Google прекращает поддержку старых браузеров

Google официально заявили (отправив письмо администраторам доменов Google Apps), что планируют в 2010 году прекратить поддержку старых браузеров, таких как Internet Explorer 6, для работы со своими сервисами.

С 1 марта 2010 года поддержка старых браузеров будет прекращена для:

  • Документов (Google Docs) и
  • Сайтов (Google Sites),

позже в 2010 году для:

  • Почты Gmail (Google Mail) и
  • Календарей (Google Calendar).

Данные приложения будут продолжать корректно работать в новых браузерах, таких как:

  • Internet Explorer 7.0 и выше,
  • Firefox 3.0 и выше,
  • Google Chrome 4.0 и выше,
  • и Safari 3.0 и выше.

Если вы используете старый браузер, рекомендуем обновить его уже сегодня, в том числе и для обеспечения вашей безопасности при работе в интернете. Загрузите бесплатно последнюю версию Mozilla FirefoxGoogle Chrome или Internet Explorer на свой компьютер.